Salut à tous.

J'ai une erreur de npm à chaque fois que j'essaie d'installer des paquets. J'ai cette erreur :

npm ERR! cb() never called!

npm ERR! This is an error with npm itself. Please report this error at:
npm ERR!     <https://npm.community>

Je sais qu'il y a déjà un sujet sur mon problème mais j'ai vraiment essayé toutes les solutions que j'ai pu trouver et aucune ne fonctionne. J'ai désinstallé et réinstallé node plusieurs fois, nettoyé mon cache mais je n'y peux rien !

Voici mon package.json

{
  "name": "XXXXXXXXXXX",
  "version": "1.0.0",
  "description": "",
  "main": "index.js",
  "scripts": {
    "start": "node index.js",
    "test": "echo \"Error: no test specified\" && exit 1"
  },
  "keywords": [],
  "author": "",
  "license": "ISC",
  "dependencies": {
    "axios": "^0.21.0",
    "discord.js": "^12.4.0",
    "howlongtobeat": "^1.2.1",
    "npm": "^6.14.8"
  },
  "devDependencies": {}
}

Quelqu'un peut-il m'aider, je ne sais pas quoi faire, je ne peux pas installer un seul paquet ...

Merci !

3
Antoine Joublin 6 nov. 2020 à 22:19

1 réponse

Meilleure réponse

Bon, j'arrive à résoudre mon problème en désactivant mon Antivirus, je ne sais pas pourquoi...

0
Antoine Joublin 7 nov. 2020 à 14:12