Quand cela fonctionnera-t-il ? Quand nécessite-t-il deux paramètres?

parser.hooks.call
    .for("require")
    .tap("CompatibilityPlugin", expr => {
    // support for browserify style require delegator: "require(o, !0)"
    if (expr.arguments.length !== 2) return;
    ...
0
HaifengDu 7 sept. 2020 à 14:26

1 réponse

Meilleure réponse

https://webpack.js.org/plugins/internal-plugins/#compatibilityplugin

Actuellement inutile. Assure la compatibilité avec d'autres chargeurs de modules.

0
olkivan 7 sept. 2020 à 11:29