J'essaie d'installer le CMS SilverStripe sur CPanel mais il se plaint que la version PHP doit être mise à jour vers au moins 7.1. Depuis le panneau de configuration, je peux accéder à un "sélecteur PHP" pour changer la version de chaque domaine en 7.2, mais nulle part pour changer la version du serveur qui est actuellement définie sur 5.6.35.

Message d'erreur:

La version PHP requise supérieure à égale à 7.1.0 ET la version trouvée est : 5.6.35

Informations sur le serveur:

hostnine_business
Server Name ams3
cPanel Version  70.0 (build 69)
Apache Version  2.2.31
PHP Version 5.6.35
MySQL Version   5.6.41-84.1
Architecture    x86_64
Operating System    linux

J'ai lu sur un outil appelé "MultiPHP" que je ne semble pas avoir.

-1
Sandra 13 févr. 2020 à 01:00

1 réponse

Meilleure réponse

L'option MultiPHP est disponible dans WHM , vous ne pouvez accéder au panneau WHM que lorsque vous avez un accès root. Si vous êtes sur un hébergement mutualisé, contactez le support de votre service d'hébergement et demandez-lui de le modifier.

0
GoMummy Hosting 13 févr. 2020 à 07:26