.NET Standard 1.4 est une version de [.net-standard]. N'utilisez cette balise que si vous avez une question spécifique sur cette version spécifique.

Plus à propos .net-standard-1.4...

J'essaie d'utiliser la classe System.Security.Cryptography.RNGCryptoServiceProvider dans ma bibliothèque .NET Standard 1.4 et selon ce sujet, mon code ressemble à ceci: private byte[] GenerateRandomNumber(int length) { using (var randomNumberGenerator = RandomNumberGenerator.Create()....
5 sept. 2017 à 12:43
J'ai une bibliothèque de classes .NET Standard 1.4 qui fait référence au package NuGet System.ComponentModel.Annotations (4.3.0). Je fais alors référence à cette bibliothèque de classes à partir d'un projet de test .NET Framework 4.6.2. Il se construit bien, mais au moment de l'exécution, j'obtiens ....