Activeweb a-t-il vraiment besoin d'être java 1.8? J'aimerais pouvoir utiliser l'édition standard d'App Engine [1], mais elle ne prend en charge que java 1.7. Je suis assez en retard sur le développement actifweb, alors j'apprécierais de comprendre la nécessité d'au moins la version 1.8. Merci!....
20 avril 2017 à 07:56
J'essaye d'utiliser ActiveJDBC avec une base de données dont le pilote ne prend pas en charge la méthode Connection.prepareStatement(String, String[]). J'obtiens l'exception suivante lorsque j'essaie d'insérer: org.javalite.activejdbc.DBException: java.sql.SQLFeatureNotSupportedException: [DataDirec....
1 déc. 2015 à 13:15